十四、Linux之守护进程、线程

快捷键和DOS命令 新手学习,大佬勿进

  返回  

Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8

2021/8/21 16:14:06 浏览:

**

Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8

**
AGP 7.0.0-alpha02起需要使用Java 11
https://developers-jp.googleblog.com/2020/12/announcing-android-gradle-plugin.html
在这里插入图片描述
  需要注意gradle的Java版本并非AndroidStudio工程依赖的Java版本。gradle的Java版本可以通过以下任一种方式进行配置:
方式1:通过IDE配置
AndroidStudio > File > Setting >File | Settings | Build, Execution, Deployment > Build Tools >Gradle
在这里插入图片描述
在这里插入图片描述
方式2:通过gradle.properties配置
gradle.properties文件中配置如下:
org.gradle.java.home=/Library/Java/JavaVirtualMachines/jdk-11.0.1.jdk/Contents/Home

联系我们

如果您对我们的服务有兴趣,请及时和我们联系!

服务热线:18288888888
座机:18288888888
传真:
邮箱:888888@qq.com
地址:郑州市文化路红专路93号